Will not download utube videos...I uninstalled 5.5 and reinstalled 5.1 and again download videos

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: trucutu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.5 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

I am talking about firefox 5.5.5. Will not work with REAL ONE PLAYER to download 
videos etc.

Reproducible: Always

Steps to Reproduce:
1.INSTALL FIREFOX 5.5.5 LATEST.
2.GO TO UTUBE 
3.SEE IF YOU CAN DOWNLOAD A VIDEO, USING REALONE PLAYER

Comment 1

9 years ago
RealOne player is a not a flash player (last time I checked)- I assume you mean you are trying to play a youtube video on youtube via the flash plugin?

If that is what you are trying to do, try downloading the latest Flash Player from Adobe, then go to youtube and try again.

YouTube works for me in Firefox 3.5.5. (There is no version 5.5.5)
No, there is a realplyer addon that lets you download (=save file to hdd) streaming flash files.

Please report your issue to the realplayer developers.
They will talk to us if they think that there is a bug in FIrefox that prevents their software to work. They can tell us what they are trying to do in their code, you can't.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.