Tab close button has no mousedown/click/press feedback.

RESOLVED DUPLICATE of bug 528769

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 528769
8 years ago
8 years ago

People

(Reporter: Aleksej, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10nFxTestday])

(Reporter)

Description

8 years ago
Bug:
Mozilla/5.0 (X11; U; Linux i686; eo; rv:1.9.2b4pre) Gecko/20091120 Namoroka/3.6b4pre
Mozilla/5.0 (X11; U; Linux i686; eo; rv:1.9.3a1pre) Gecko/20091120 Minefield/3.7a1pre

WFM:
Mozilla/5.0 (X11; U; Linux i686; eo; rv:1.9.0.16pre) Gecko/2009111904 GranParadiso/3.0.16pre
Mozilla/5.0 (X11; U; Linux i686; eo; rv:1.9.1.6pre) Gecko/20091120 Shiretoko/3.5.6pre


Regression range for mozilla-central:
Bug: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090616 Minefield/3.6a1pre
WFM: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090614 Minefield/3.6a1pre


The nightly in-between doesn't start here.


How to reproduce:
* (optional) Hover over a tab close button. See the hover feedback.
1. Click and (optionally) hold.

Expected results:
The button looks pressed down.

Actual results:
The button becomes normal or (if the tab is active) normal with a focus outline.

Rationale:
Mousedown feedback on that button helps to avoid tab closure after an accidental click by telling the user if he's moved the pointer out of the button or not.
(Reporter)

Updated

8 years ago
Whiteboard: [l10nFxTestday]
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528769
You need to log in before you can comment on or make changes to this bug.