Closing Composer hangs entire application, on a 'Don't Save'

VERIFIED DUPLICATE of bug 52808

Status

()

P3
critical
VERIFIED DUPLICATE of bug 52808
18 years ago
17 years ago

People

(Reporter: jrgmorrison, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description: 

  Closing Composer hangs entire application, on a 'Don't Save'

Steps to Reproduce: 

1) Open browser, then open Composer.
2) Enter some text in the Composer window.
3) Do 'File->Close'
4) When prompted, click 'Don't Save'.

Actual Results:   Entire app hangs
Expected Results: Composer window goes away, leaving app running OK.

Reproducibility: 100% XP

Build Date & Platform Bug Found: 
   mozilla  build 2000091505 win2k
   netscape build 2000091520 mac os9.0
   netscape build 2000091721 linux rh6.1
 Sorry for the mix of dates, but no builds came out on win32/mac this weekend
 By the way, this is with either skin (although composer won't run in Classic
 on mac/win32 for the friday builds [will file that bug too].).

Nom. nsbeta3, obviously. This is a complete hang of the app on 3 platforms.
(Reporter)

Updated

18 years ago
Keywords: nsbeta3
(Reporter)

Comment 1

18 years ago
using the window X close control seems to work (at least on win32/linux), 
but File->Close will hang.
(Reporter)

Comment 2

18 years ago
duplicate of bug 52808

*** This bug has been marked as a duplicate of 52808 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
asdf
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.