Submenus display incorrectly

VERIFIED DUPLICATE of bug 52895

Status

()

P3
major
VERIFIED DUPLICATE of bug 52895
18 years ago
10 years ago

People

(Reporter: gerv, Assigned: mikepinkerton)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (WinNT; U)
BuildID:    2000091520

All the submenus to the left of the bookmarks menu display the
font submenu options. Those submenus to the right of the bookmarks menu display 
some debugger choices plus the font options, but they are all the same. 

The first time I select some submenus not all draw correctly. The 1st
submenu at top of the view menu fails to open some of the times. Other times it 
opens and displays no text. The size of the submenu looks as though it
could hold 3 lines of text. After I scroll down to some submenus after the font 
submenu (not selecting the font submenu) the text is drawn in the submenus, but 
they all have the same info as I would expect the font submenu to have.  A 
similar process occurs with the submenus to the right of the bookmarks menu.



Reproducible: Always
Steps to Reproduce:
1. Delete the 2 mozilla files in the preferences.
2. Run Mozilla.
3. Automatically display the default homepage.
4. Select the view menu and then scroll down as previously described.

Actual Results:  The submenus are all the same as the font menu for those menus 
to the left of the bookmarks menu. The submenus to the right of the bookmarks 
menu are all the same. They have a list of developer choices followed by the 
font menu choices.							

Expected Results:  I was looking to disable some of the tool bars in the view 
menu but am unable to do so. I expected to see a list of toolbars I could 
disable from the toolbar but I could never get it to display the correct choice 
there.							

I did a custom install using the installer. I installed only the navigator. I 
installed mozilla on a partition that does not contain the OS. It is in a 
separate folder. I also have navigator 4.0.8 and communicator 4.75 both residing 
in the same folder. The preferences for navigator 4.0.8 and communicator 4.75 
are stored on the non system disk partition.  I have mac os 9.0.4 running on a 
g3 upgraded 8600.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 52895 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate.
Status: RESOLVED → VERIFIED

Updated

14 years ago
OS: Mac System 9.x

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.