KB article: New tabs do not open at the end of the tab bar

RESOLVED DUPLICATE of bug 541208

Status

support.mozilla.org
Knowledge Base Articles
RESOLVED DUPLICATE of bug 541208
8 years ago
8 years ago

People

(Reporter: cilias, Assigned: cilias)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

8 years ago
Based on comments in 465673, I searched this question among 3.6 users on the forum, and found 3 instances in the past three weeks.

The fix is to use about:config to set browser.tabs.insertRelatedAfterCurrent to false.

I'll write the article. The issues that need to be resolved:
- Is this monkeying around with Firefox?
- What's the best name for the article?
(Assignee)

Updated

8 years ago
Depends on: 465673
(Assignee)

Comment 1

8 years ago
ready for review

Again, I'd like to get everyone's take on whether or not this violates the monkeying around section of KB policy:
https://support.mozilla.com/en-US/kb/Knowledge+Base+Policies#What_topics_does_the_Knowledge_Base_cover_
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 2

8 years ago
Keep this article around in case we get a flood of complaints.

Otherwise, I think "Methods of tweaking Firefox, such as about:config, user.js, userChrome.css, and userContent.css are not recommended for average users. Use of these tools is only allowed in troubleshooting articles" is pretty clear.
(Assignee)

Comment 3

8 years ago
Once again, I filed a dupe of a bug I already filed. :-)
Resolution: FIXED → DUPLICATE
Duplicate of bug: 541208

Comment 4

8 years ago
After doing some serious browsing through bugs, I finally found this resolution. THANKS for it, the new feature was horrible and annoying.

Also, tabs opening at the end of the bar should be the DEFAULT option.
You need to log in before you can comment on or make changes to this bug.