Closed Bug 530259 Opened 10 years ago Closed 10 years ago

Can't navigate tabs with arrow keys anymore

Categories

(Firefox :: Keyboard Navigation, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 491178

People

(Reporter: lingamish, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

I used to be able to highlight tabs and then navigate with arrow keys. Since I upgraded to 3.5.5 that doesn't work anymore.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491178
You need to log in before you can comment on or make changes to this bug.