Try Again button does not seem to remember previous URL

RESOLVED DUPLICATE of bug 529119

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 529119
8 years ago
8 years ago

People

(Reporter: Satish, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3

Try Again button does not seem to remember previous URL. The second time this button comes, it tries to connect to previous URL.

Reproducible: Always

Steps to Reproduce:
1. Disable your network connection(s) and start Firefox.
2. Type www.google.com in the address bar and hit Enter. You will see the Try Again button with message "Firefox can't find the server at www.google.com". (see 1.jpg)
3. Now type www.yahoo.com in the address bar and hit Enter. You will see the Try Again button with message "Firefox can't find the server at www.yahoo.com". (see 2.jpg)
4. Now click the Try Again button. You will see the message "Firefox can't find the server at www.google.com". What I was expecting is yahoo.com not google.com. (see 3.jpg)


Expected Results:  
The step 4 should have shown (and taken me to) the yahoo.com instead of google.com
(Reporter)

Comment 1

8 years ago
Created attachment 413851 [details]
Step 1 Screen shot
(Reporter)

Comment 2

8 years ago
Created attachment 413852 [details]
Step 2 Screen shot
(Reporter)

Comment 3

8 years ago
Created attachment 413853 [details]
Step 3 Screen shot
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529119
You need to log in before you can comment on or make changes to this bug.