browser crashes visiting http://www.avault.com

RESOLVED WORKSFORME

Status

P3
normal
RESOLVED WORKSFORME
19 years ago
14 years ago

People

(Reporter: andreww, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac System 8.6
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Going to avault.com seems to send mozilla into some endless loop which 
eventually crashes in MacsBug with:

CHK Exception at 00040016


First time I did this it told me it couldnt find the plugin finder plugin. 
Second time it didnt mention this but silently crashed after a few mins.

Comment 1

19 years ago
I saw the crash on Linux 2000-09-18-08 once, but I cannot reproduce it now
even after a rm -r ~/.mozilla.
They do a window.open() to popup an ad the first time you visit the site,
so it might be related to bug 52734.
andreww - what buildid did you use? Can you reproduce with a new one?

asa - can you reproduce on a mac?
(Assignee)

Comment 3

19 years ago
Unable to reproduce this with 091904 mozilla build on OS9
crash keyword
Keywords: crash
(Assignee)

Comment 5

19 years ago
maybe a memory leak crash. were'nt we crashing bad one day last week form a
memory leak?  Unable to repro with 092512 mozilla trunk build on OS9

Comment 6

18 years ago
Worksforme with the 10/3 branch Mac build.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
Hardware: PC → Macintosh
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.