blocking-fennec flag is constantly getting reset

RESOLVED FIXED

Status

()

--
critical
RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: Gavin, Assigned: justdave)

Tracking

Details

Bug 527986 is currently marked blocking-fennec 1.0+ . However, when I load the page, "---" is selected in the field. That means that when I submit any changes, the flag gets reset. This has already happened in a couple of places (see that bug's history, and bug 526503).

Losing blocker bugs is a pretty bad bug...
Found it... same exact bug as the root cause of bug 528867, different line of code.  Fix coming up shortly.
Assignee: nobody → justdave
modified template/en/default/bug/field.html.tmpl
Committed revision 6719.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
OK, this is live in production now.
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.