Clicking an URL should allow direct download

RESOLVED DUPLICATE of bug 436256

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 436256
8 years ago
8 years ago

People

(Reporter: pevr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1.0) Gecko/20090623 SUSE/3.5.0-2.1 Firefox/3.5
Build Identifier: 

When I click on a URL, i.e. a link to a PDF file, my browser is called and downloads the file.

It would be very nice if I could directly download files with a key combination (Alt+Click, Ctrl/Click, …).

Maybe it is even possible that Thunderbird gets the MIME type of the link and applies to it the same settings than for attached files.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436256
You need to log in before you can comment on or make changes to this bug.