Hide tab bar setting should be duplicated for browser and email

RESOLVED DUPLICATE of bug 514476

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 514476
8 years ago
8 years ago

People

(Reporter: olivier sannier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0

Hi all,

The new feature that allows opening emails in tabs in SM2 is really fine.
However, the "Hide the tab bar when only one tab is open" option applies to it as well.
I think it would be better if it would be possible to have a different setting for this option whether we are in the browser or in the mail client.
Right now the option is even not well placed because it shows up in the "Tabbed browsing" pane of the "Browser" category, despite acting as well on the "Mail & Newgroups" windows.

Reproducible: Always

Steps to Reproduce:
Play with the "Hide the tab bar when only one tab is open" option and you'll see it applies to Browser and Mail at the same time

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 514476
You need to log in before you can comment on or make changes to this bug.