Folder/sub folder deletion shows a Delete failed window.

VERIFIED DUPLICATE of bug 53059

Status

P3
normal
VERIFIED DUPLICATE of bug 53059
18 years ago
10 years ago

People

(Reporter: richard.pecson, Assigned: mscott)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. DELETE single top-level folder when the folder is selected.
I've created a folder and tried to delete it, a new alert window  just opened
with the following message;
"Deleting this folder is not undoable and will delete all of the messages it
contains. Are you sure you still want to delete this folder?"

After clicking on the ok button, a new alert window just opened with the
following message;
"The current command did not succeed.  The mail server responded: DELETE failed:
Access denied!"

2. DELETE container folder & subfolder simultaneously when the subfolder is
selected.
I've created a folder and a subfolder simultaneously and tried to delete it, a
new alert window  just opened with the following message; "Deleting this folder
is not undoable and will delete all of the messages it contains. Are you sure
you still want to delete this folder?"

After hitting the ok button, a new window just opened with the following
message;
- FAILED (The current command did not succeed.  The mail server responded:
DELETE failed: Cannot open mailbox!)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 53059 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as dupe.
Status: RESOLVED → VERIFIED
QA Contact: esther → suresh
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.