UW IMAP: Folder/sub folder deletion shows a Delete failed window.

VERIFIED DUPLICATE of bug 50572

Status

P2
normal
VERIFIED DUPLICATE of bug 50572
18 years ago
10 years ago

People

(Reporter: richard.pecson, Assigned: Bienvenu)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. DELETE single top-level folder when the folder is selected.
I've created a folder and tried to delete it, a new alert window  just opened
with the following message;
"Deleting this folder is not undoable and will delete all of the messages it
contains. Are you sure you still want to delete this folder?"

After clicking on the ok button, a new alert window just opened with the
following message;
"The current command did not succeed.  The mail server responded: DELETE failed:
Access denied!"

2. DELETE container folder & subfolder simultaneously when the subfolder is
selected.
I've created a folder and a subfolder simultaneously and tried to delete it, a
new alert window  just opened with the following message; "Deleting this folder
is not undoable and will delete all of the messages it contains. Are you sure
you still want to delete this folder?"

After hitting the ok button, a new window just opened with the following
message;
"The current command did not succeed.  The mail server responded: DELETE failed:
Cannot open mailbox!"

Comment 1

18 years ago
*** Bug 53058 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
*** Bug 53060 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

18 years ago
I suspect I have some dup's of this bug - what kind of IMAP server is it? UW,
perhaps?
Assignee: mscott → bienvenu
(Assignee)

Comment 4

18 years ago
changing priorities
Priority: P3 → P2

Updated

18 years ago
QA Contact: esther → huang
(Assignee)

Comment 5

18 years ago
I believe this is fixed now.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Updated

17 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Folder/sub folder deletion shows a Delete failed window. → UW IMAP: Folder/sub folder deletion shows a Delete failed window.

Comment 6

17 years ago
This should be UW IMAP server....
Reopening, problem is still occurring on the current build.

Comment 7

17 years ago
And, I believe that this is dup of bug 50572

*** This bug has been marked as a duplicate of 50572 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Verfied as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.