Closed Bug 530622 Opened 10 years ago Closed 10 years ago

Alt Text does not work if you hover over links but works in IE View.

Categories

(Firefox :: Disability Access, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: Tony.Heyes, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

The HTML code is of the form:

<AREA
   href="maps_A.html"  target="_blank" alt="Gordon's Maps"
   SHAPE=RECT COORDS="0,320,180,370">


Reproducible: Always

Steps to Reproduce:
1.Goto site
2.Hover over links
3.Try IE View
4. Hover over links
Actual Results:  
Alt text does not show for this sort of HTML coding
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: NoTooltip
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.