yahoo mail classic chat window is not available

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
4 years ago

People

(Reporter: Meteora, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3

I have installed firefox 3.6 beta 3 on windows 7 ultimate x86. the yahoo mail classic chat box doesn't show up when I log in to my yahoo mail account. I have similar problem in windows xp. I have disabled the adblock and I also installed the latest flash player (10.0.32.18) but it doesn't work.

Reproducible: Always

Steps to Reproduce:
1.just log in to yahoo mail classic
2.
3.
Actual Results:  
no chat box available

Expected Results:  
a chat box should appear
Confirming this using  Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3 (Windows 7 pro). It does work using Firefox 3.5.5 on the same Windows Pro VM.

This also works for me on Mac using the latest nightly.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: yahoo mail classic chat window is not availbable → yahoo mail classic chat window is not available
(Reporter)

Comment 2

8 years ago
Is it possible that this issue will be resolved in first Release candidate of FF 3.6?
Looks as if it more likely a tech evangelism bug. We should try to change the Beta user agent to Firefox 3.6 to see if it works. If so, it can be moved over to tech evang.

(In reply to comment #2)
> Is it possible that this issue will be resolved in first Release candidate of
> FF 3.6?

Comment 4

6 years ago
Tsahi, could you test this? I doubt it still fails

Comment 5

5 years ago
(In reply to Wayne Mery (:wsmwk) from comment #4)
> Tsahi, could you test this? I doubt it still fails
Flags: needinfo?(baktash.behmanesh)
Whiteboard: [closeme 2013-01-18]
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

4 years ago
Flags: needinfo?(baktash.behmanesh)
(Reporter)

Updated

4 years ago
Summary: yahoo mail classic chat window is not available → -

Updated

4 years ago
Summary: - → yahoo mail classic chat window is not available
Whiteboard: [closeme 2013-01-18]
You need to log in before you can comment on or make changes to this bug.