If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unnecessary change to libvorbis: bug481601.patch

RESOLVED DUPLICATE of bug 518952

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 518952
8 years ago
8 years ago

People

(Reporter: glandium, Unassigned)

Tracking

1.9.1 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 414238 [details] [diff] [review]
patch

The issue in bug 481601 was fixed in libfishsound upstream without the use of vorbis_dsp_init, and ended up in the mozilla tree with bug 480521.

Which means the part in libvorbis is now of no use, and an unnecessary diversion from upstream.
(Reporter)

Updated

8 years ago
Attachment #414238 - Attachment is patch: true
Attachment #414238 - Attachment mime type: application/octet-stream → text/plain
Attachment #414238 - Flags: review?(chris.double)
This has already been removed from the 1.9.2 branch and trunk (see bug 518952).  There's probably not much point taking this particular patch on 1.9.1.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 518952

Comment 3

8 years ago
Comment on attachment 414238 [details] [diff] [review]
patch

Since this is closed I assume it no longer needs review.
Attachment #414238 - Flags: review?(chris.double)
You need to log in before you can comment on or make changes to this bug.