Calendar icon is missing in tab list

RESOLVED DUPLICATE of bug 464524

Status

Calendar
Lightning Only
--
minor
RESOLVED DUPLICATE of bug 464524
8 years ago
8 years ago

People

(Reporter: Fallen, Assigned: Fallen)

Tracking

Details

(Assignee)

Description

8 years ago
When clicking the dropdown with the list of the tabs open in Thunderbird (The \/ icon at the far right of the tab strip), Calendar is always shown with a generic URL icon. It would be nice to see a Calendar icon here.
(Assignee)

Updated

8 years ago
Severity: normal → minor
(Assignee)

Comment 1

8 years ago
Work in progress. Fixing this for mail too since it needs tabmail changes.
Assignee: nobody → philipp
Status: NEW → ASSIGNED
(Assignee)

Comment 2

8 years ago
Will be fixed by bug 464524
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464524
You need to log in before you can comment on or make changes to this bug.