No Twisties in Address Book

VERIFIED FIXED

Status

P2
critical
VERIFIED FIXED
19 years ago
15 years ago

People

(Reporter: skasinathan, Assigned: scottputterman)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+] HAVE FIX)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
1. create a new mailing list in personal AB.
2. There is NO twisty to expand PAB and see the mailing lists in it.

Build and platform:
Today's commercial build on all platforms.
(Reporter)

Comment 1

19 years ago
Changing QA Contact and nominating for nsbeta3. This is a regression. The user
might not be able to see the mailing lists in his/her AB's.
Keywords: nsbeta3, regression
QA Contact: esther → suresh

Comment 2

19 years ago
nsbeta3+, P2.  Assuming the workaround is to open the address book and see if 
it's in the address pane.  If there is no access at all, this could be P1.
Priority: P3 → P2
Whiteboard: [nsbeta3+]
(Assignee)

Comment 3

19 years ago
Created attachment 14987 [details] [diff] [review]
patch for this bug.
(Assignee)

Comment 4

19 years ago
Candice, could you review this.  I just needed to add "treecell-indent" to the 
class which causes twisties to show up for mailing lists.
(Assignee)

Updated

19 years ago
Whiteboard: [nsbeta3+] → [nsbeta3+] HAVE FIX

Comment 5

19 years ago
Great, r=chuang
(Assignee)

Comment 6

19 years ago
Joe,

Last Friday night it looks like you broke this with your checkin to 
abDirTreeOverlay.xul.  You changed class="treecell-indent" to 
class="treecell-iconic"

Is my patch going to break something you wanted?  If it does, could you take 
this bug and make it work correctly on all of the skins? Otherwise, I'll proceed 
in trying to get this checked in.
(Assignee)

Comment 7

19 years ago
It looks like hewitt checked this in so I'm marking it fixed.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

19 years ago
Verified using today's commercial build on all platforms.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.