Closed Bug 530874 Opened 10 years ago Closed 10 years ago

flash area on page overlaps fennec panels

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
ARM
Maemo
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 530835

People

(Reporter: madhava, Unassigned)

Details

Example here: http://www.flickr.com/photos/madhava_work/4131129147/

The flash ad here seems to be layered on top of the bookmark editing panel.

Actually, this seems to happen for the identity panel:
http://www.flickr.com/photos/madhava_work/4131154227/

And the bookmarking popup as well:
http://www.flickr.com/photos/madhava_work/4131916778/in/photostream/
tracking-fennec: --- → ?
This is a duplicate of bug 530835
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530835
tracking-fennec: ? → ---
Component: Linux/Maemo → General
OS: Mac OS X → Linux (embedded)
Hardware: x86 → ARM
You need to log in before you can comment on or make changes to this bug.