Status

()

--
major
VERIFIED DUPLICATE of bug 434997
9 years ago
9 years ago

People

(Reporter: gdamjan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Firefox started to crash recently (since the 3.5.5 update I think), so i started it from the cmdline:
$ /opt/firefox/firefox -P default
/opt/firefox/crashreporter: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

So that why crashreporter was not showing up! Slackware doesn't have gconf.

Updated

9 years ago
Component: General → Breakpad Integration
Product: Firefox → Toolkit
QA Contact: general → breakpad.integration
Version: 3.5 Branch → unspecified
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434997

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.