Menu bar in View Source window is inoperable

VERIFIED DUPLICATE of bug 50877

Status

P3
normal
VERIFIED DUPLICATE of bug 50877
18 years ago
10 years ago

People

(Reporter: scc, Assigned: scc)

Tracking

({platform-parity, regression})

Trunk
PowerPC
Mac System 8.5
platform-parity, regression

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
look at any web page; view source; select a range of text; Copy is not enabled
in the Edit menu

Comment 1

18 years ago
also note: select all is enabled but doesn't do anything.

Is this a duplicate of another bug?
Keywords: 4xp, regression
(Assignee)

Comment 2

18 years ago
I had heard it was, but I searched before filing this bug and couldn't find it

Comment 3

18 years ago
Select All was working when I tried it, with the key.

Brade: note that the menus are totally bogus in this window; it does not have any 
menu XUL, so the top level menus should all be disabled. This, of course, is a 
Mac-only problem.

Fixing the summary to reflect the real bug.
Summary: Can't copy text of View Source → Menu bar in View Source window is inoperable

Comment 4

18 years ago
related: bug 32719

Comment 5

18 years ago
this is XP Apps.  scc, what's the purpose of the XP Utilities component?  and 
why doesn't it have a description?
Component: XP Utilities → XP Apps: GUI Features
Keywords: pp
QA Contact: scc → sairuh
weird, coulda sworn there's an earlier bug existing for this, but i cannot find
it.

Comment 7

18 years ago
bug 50877? Also partly covered by bug 32719.
bug 50877, that's the one --thx, simon! dupping...

*** This bug has been marked as a duplicate of 50877 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy dup.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.