Text in Dialogs difficult to read at 72dpi

VERIFIED DUPLICATE of bug 17926

Status

P3
minor
VERIFIED DUPLICATE of bug 17926
18 years ago
14 years ago

People

(Reporter: nassy, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Mac_PowerPC)
BuildID:    20000918

When I change the DPI in mozilla to 72dpi the text the browser displays in 
the dialogs, address field, preferences, etc is very difficult to read.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla Preferences...
2. Type 72 for DPI setting
3.

Actual Results:  							The text in the address field, my Sidebar, any dialog, 
the preferences window, and the area below the status bar became a lot 
smaller. The text in the area where a web page appears was not affected.

Expected Results:  							I did not expect the text to be changed to such a 
small size. 

							Work around is to use 96dpi.

*** This bug has been marked as a duplicate of 17926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.