Page does not redraw correctly when scrolling down; does redraw scrolling up

RESOLVED WORKSFORME

Status

()

defect
--
major
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: fountainout, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], )

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a1pre) Gecko/20091124 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a1pre) Gecko/20091124 Firefox/3.5

The page displays fine when resizing the window or scrolling up. The problem only happens when I scroll down, whether using the mouse wheel, scroll bars, or arrow key.

Reproducible: Always

Steps to Reproduce:
1. Go to the URL given.
2. Scroll down.
Actual Results:  
Page doesn't redraw correctly.

Expected Results:  
Scrolling should display the remainder of the page.

I'm using the latest nightly build as of November 24th, 2009.
Probably, it works for me in my build with that patch.
Whiteboard: [depends on bug 530472]
Reporter

Comment 3

10 years ago
Bug 530472 looks like the same issue. Should I close this as fixed?
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [depends on bug 530472] → [CLOSEME 2011-1-30]
Reporter

Comment 5

9 years ago
This bug is not happening in Firefox 4b8, so I am closing this as resolved.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.