Pressing the space bar while in a text input field results in a page down.

VERIFIED DUPLICATE of bug 26882

Status

()

P3
normal
VERIFIED DUPLICATE of bug 26882
18 years ago
14 years ago

People

(Reporter: nassy, Assigned: rods)

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Mac_PowerPC)
BuildID:    20000918

If I avoid selecting the Operating System and enter information in the text 
fields everytime I press the space bar Mozilla moves the page down.

Reproducible: Always
Steps to Reproduce:
1. visit Buzilla Helper
2. Place the cursor in the Summary field.
3. Enter more than one word.

Actual Results:  After entering the first work and pressing the space bar, 
the browser pages down once. The space appears after the word.

Expected Results:         I expected to move one space to the right only.

Comment 1

18 years ago
is this bug #26882?

I don't see this on my Mac or Linux builds from today.
Summary: Pressing the space bar while in a text input field results in a page down. → Pressing the space bar while in a text input field results in a page down.

Comment 2

18 years ago
I am sure that this is a dup of 26882. Can't deal with confirming now, but 
marking as a dup for now.

*** This bug has been marked as a duplicate of 26882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Updating QA contact.
QA Contact: ckritzer → vladimire

Comment 4

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

14 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.