Cannot access local calendar data

VERIFIED DUPLICATE of bug 529853

Status

--
major
VERIFIED DUPLICATE of bug 529853
9 years ago
9 years ago

People

(Reporter: pavol.martos, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091121 Lightning/1.0pre Thunderbird/3.0 /pub/mozilla.org/calendar/lightning/nightly/2009/11/2009-11-24-03-comm-1.9.1

After Thunderbird 3.0 RC1 and lightning install following error occurs on program start:
An error was encountered preparing the calendar located at moz-profile-calendar:// for use. It will not be available.
Error code: 0x80004005
Description: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageStatement.reset]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///C:/Documents%20and%20Settings/Administrator/Application%20Data/Thunderbird/Profiles/zl4fyd0y.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calStorageUpgrade.jsm :: ensureUpdatedTimezones :: line 419"  data: no]

Reproducible: Always

Steps to Reproduce:
1. Install Thunderbird 3.0 RC1
2. Install lightning /pub/mozilla.org/calendar/lightning/nightly/2009/11/2009-11-24-03-comm-1.9.1
3. Restart thunderbird
Actual Results:  
Local calendars are not accessible.

Expected Results:  
Local calendars should be accessible.
Probably the same as Bug 529853. Lightning builds with BuildID 2009112407xxxx or newer ought to contain the fix.

Comment 2

9 years ago
Sorry, but the bug is still here in the 20091125xxxx build I have just installed from here :http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/nightly/latest-comm-1.9.1/win32-xpi/

Comment 4

9 years ago
The fix worked! Many thanks.
(Reporter)

Comment 5

9 years ago
The fixed worked. Well done. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529853

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.