Many 'Failed to load XPCOM component' messages after nightly update / new profile

RESOLVED DUPLICATE of bug 527458

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 527458
9 years ago
9 years ago

People

(Reporter: John P Baker, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
When updating to new nightly I get the 'Failed to load XPCOM component' for the following:

C:\Program Files\Minefield\components\tp-cmdline.js
C:\Program Files\Minefield\components\nsProgressDialog.js
C:\Program Files\Minefield\components\testdynamic.dll
C:\Program Files\Minefield\components\MyService.dll
C:\Program Files\Minefield\components\xpcomsample.dll
C:\Program Files\Minefield\components\nsSample.js
C:\Program Files\Minefield\components\httpd.js
C:\Program Files\Minefield\components\reftest-cmdline.js

Also when creating new profile (presumably whenever (re)creating compreg.dat)
I don't know how those files got in there - I just checked out the latest zip, mar, and exe on trunk and I don't see any of them in any of those files.
(Reporter)

Comment 2

9 years ago
Created attachment 417679 [details]
components.list

The files aren't present - but they are listed in components.list.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527458
You need to log in before you can comment on or make changes to this bug.