random orange: xpcshell\tests\test_url-classifier\unit\test_addsub.js | test failed (with xpcshell return code: 1)

RESOLVED DUPLICATE of bug 535585

Status

()

Toolkit
Safe Browsing
RESOLVED DUPLICATE of bug 535585
8 years ago
4 years ago

People

(Reporter: mfinkle, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Failed on Mozilla 1.9.2

Brief log is here:
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6-Unittest/1259176915.1259179217.22219.gz
(Reporter)

Updated

8 years ago
Blocks: 438871
Whiteboard: [orange]
Component: Networking → Phishing Protection
Product: Core → Firefox
QA Contact: networking → phishing.protection

Comment 1

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?tree=Electrolysis&buildname=WINNT%205.2%20electrolysis%20test%20everythingelse&buildtime=1259950647&logfile=1259950647.1259953037.24311.gz&errorparser=unittest

Updated

8 years ago
Blocks: 535585
No longer blocks: 438871, 535585
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535585
Whiteboard: [orange]
Version: unspecified → 3.6 Branch
(Assignee)

Updated

4 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.