SMTP settings for Gmail IMAP account didn't work

RESOLVED DUPLICATE of bug 527815

Status

Thunderbird
Account Manager
--
major
RESOLVED DUPLICATE of bug 527815
8 years ago
8 years ago

People

(Reporter: Yuxuan Wang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.15) Gecko/2009102617 Camino/2.0 (like Firefox/3.0.15)
Build Identifier: http://releases.mozilla.org/pub/mozilla.org/thunderbird/releases/3.0rc1/mac/en-US/

After upgrade from 3.0 beta 4, every time (In every account, gmail imap, other imap, pop3) I try to send a message, it will popup a dialog (will attach later) says "please verify your mail & newsgroup account settings".

And I set my gmail imap account's draft folder to the draft folder of local folders, while saving draft, it will also popup an error.

I tried to delete my gmail imap account and re-setup it, the sending and draft saving problems remain.

in brief, I just can't send any mail from 3.0 RC1.

downgrade back to 3.0 beta 4 and it works.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 414661 [details]
the error dialog
Are you using enigmail ? If so please update to the latest nightly http://enigmail.mozdev.org/download/nightly.php, that should solve the issue .
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> Are you using enigmail ? If so please update to the latest nightly
> http://enigmail.mozdev.org/download/nightly.php, that should solve the issue .

oops, upgrade enigmail works. thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Updated

8 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 527815
You need to log in before you can comment on or make changes to this bug.