If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Buildslave/talos reboots 20091126

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
--
minor
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: catlee, Assigned: phong)

Tracking

Details

(Reporter)

Description

8 years ago
talos-rev2-linux17
talos-rev2-vista01
(Reporter)

Comment 1

8 years ago
talos-rev2-linux16
talos-rev2-linux11
qm-pleopard-try09
qm-pvista-try10
(Reporter)

Comment 4

8 years ago
talos-rev2-linux13
(Reporter)

Comment 5

8 years ago
qm-pubuntu-try09

Updated

8 years ago
Assignee: server-ops → phong
Flags: colo-trip+
talos-rev2-vista08
talos-rev2-vista10
try-mac-slave02   (this one will need buildbot.tac.off renamed)
try-mac-slave04
try-mac-slave06
try-mac-slave07
try-mac-slave09

[ All these slaves hung between 2009-11-11 12:00 and 18:30 PST, often doing innocuous things like get_builder_name, so it was probably a master glitch. They behave very strangely - doing ps via ssh will hang the session, they don't reboot but manage to shutdown ssh and vnc first]
qm-pubuntu-try11
(Assignee)

Comment 9

8 years ago
(In reply to comment #3)

> qm-pvista-try10

This one is stuck at a black screen with just the mouse pointer.  Probably needs a re-image.
(Assignee)

Comment 10

8 years ago
everything is back online.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.