If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

today pane mask message content

RESOLVED DUPLICATE of bug 530047

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 530047
8 years ago
8 years ago

People

(Reporter: Gregr, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.5) Gecko/20091102 (CK-Ifremer) Firefox/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.5) Gecko/20091121 Lightning/1.0pre Thunderbird/3.0

When enabled, today pane masks the right part of the message content (right part of the lines are under the today pane)
Happens with thunderbird3RC1 and lightning 1.0pre Build ID: 20091125042916

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 414803 [details]
Screen capture
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Version: unspecified → Trunk
(Reporter)

Comment 2

8 years ago
After searching bugzilla I think it's more a duplicate of bug 530047 https://bugzilla.mozilla.org/show_bug.cgi?id=530047
than a new bug
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530047
Depends on: 530047

Updated

8 years ago
No longer depends on: 530047
You need to log in before you can comment on or make changes to this bug.