Trees in classic have a 1px white line around the inside of the border

VERIFIED FIXED

Status

SeaMonkey
Themes
P3
major
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: Joe Hewitt (gone))

Tracking

({classic})

Trunk
classic

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nsbeta3-)

As summary reads, trees in classic have a 1px white line around the inside of 
the inner border. 

giving joe a bug on this since he says he has a fix in his tree. 

This is a nasty regression. Required to make tree widgets in classic not suck.
Keywords: classic, nsbeta3

Comment 1

18 years ago
Marking nsbeta3- this is a classic skin fix and will be fixed there.  But this 
bug by itself does not justify a +
Whiteboard: nsbeta3-
(Assignee)

Comment 2

18 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

18 years ago
work ok on all platforms (2000-09-21-08M18).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.