Focus on popup menu breaks keyboard input

VERIFIED WORKSFORME

Status

()

Core
Event Handling
P3
major
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Adam, Assigned: joki (gone))

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dup, URL)

(Reporter)

Description

18 years ago
Mozilla M18 2000091808, Mac OS 9.0.4 - After focusing on a popup menu (either via 
the mouse or by tabbing), Mozilla no longer accepts input from the keyboard. Text 
can't be entered in any field and no keyboard commands can be used. Everything 
seems to work correctly except for the fact that you can't use the keyboard.
(Reporter)

Comment 1

18 years ago
If you open in a new window, everything will work as expected (in that window
only). Switch back to the "broken" window and the problem comes back.
(Reporter)

Comment 2

18 years ago
*** Bug 53174 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

18 years ago
Upgrading severity to major as this bug is making it difficult to report other bugs.
Severity: normal → major
(Reporter)

Comment 4

18 years ago
Sigh. I no longer see this in 2000092008 build. Can someone verify and mark
WORKSFORME?

Comment 5

18 years ago
Updating QA Contact.
QA Contact: janc → lorca

Updated

18 years ago
Whiteboard: dup

Comment 6

18 years ago
This is a dup. Someone with too much time please find it.
(Reporter)

Comment 7

18 years ago
Doesn't really matter as this bug no longer occurs (since 9/20). Tested on 

2000092711 M18 build, all themes. Marking WORKSFORME (as per my original comment 

on 9/20) which can be later changed to dup if somebody finds it, or can be 

verified.

Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Reassigning QA Contact for all open and unverified bugs previously under Lorca's
care to Gerardo as per phone conversation this morning.
QA Contact: lorca → gerardok

Comment 9

17 years ago
QA contact updated
QA Contact: gerardok → madhur

Comment 10

17 years ago
verified on build 2001-08-15-trunk
Status: RESOLVED → VERIFIED
OS: All
You need to log in before you can comment on or make changes to this bug.