If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Keep Cop - Online Protection stole an open tab and jammed the fox demanding ability to search my computer.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: katrinason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_4_11; en) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: recently updated but had to dump it

While I was working with five tabs open, www.pingjost.com overrode the window with the demand to check my computer for malware. I closed foxfire. reopened to same problem, the next day too. with Safari, determined pingjost a malware problem. could not clean the fox, so dumped it and reloaded again. with the reload, fox listed keep cop - online protection for a tab. THAT HAD NOT BEEN THE SITE THE TAB WAS OPENED TO and i do not know how it grabbed my computer. I was able to opt it off. THANKS.

Reproducible: Always

Comment 1

8 years ago
www.pingjost.com is now marked as a malware site. wget with/without a firefox ua didn't show a payload i could recognize.
I don't see anything on http://www.pingjost.com/ either but maybe the problem was on a deeper page. Certainly there must have been something if it was flagged in the SafeBrowsing database.
http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=http://www.pingjost.com/
Group: core-security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.