If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 491178
8 years ago
8 years ago

People

(Reporter: gordon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

cant double click to activate tab and use arrow keys to scroll left right through tabs when multiple tabs are open

Reproducible: Always

Steps to Reproduce:
1.double click tab
2.doesnt activate to scroll through
3.
Actual Results:  
nada

Expected Results:  
dashed box around active tab to allow scrolling with arrow keys
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491178
You need to log in before you can comment on or make changes to this bug.