jquery wiggleslide performance is bad in firefox. other browsers work fine

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: truffeltje, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

I am working on a project with jquery wiggleslide. I have tested it in multiple browsers and it all works well except in firefox. The bleu scratch on the left is dragged allong and the content shown in the frame is not sliding smoothly but it is giving me stripes. I am struggling with this for almost 2 weeks now and can't seem to get it fixed. Does anyone know if there is some additional code i can add to make it work as perfect as in all other browsers? Or is there some other solution???? Please help me??? 

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2b5pre) Gecko/20091125 Namoroka/3.6b5pre

I see this indeed but only with Firefox 3.5. It works better now with the latest 3.6 test version.
http://www.mozilla.com/en-US/firefox/all-beta.html
Please resolve as Worksforme if the latest 3.6 has solved your issue.
Version: unspecified → 3.5 Branch
Performance feels fine in Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091128 Minefield/3.7a1pre (.NET CLR 3.5.30729) ID:20091128043438 as well.
(Reporter)

Comment 3

9 years ago
I am sorry i don';t know what you mean by please resolve as Worksforme if the latest 3.6 has solved your issue. My english isn't perfect. 

And it needs to work also in firefox 3.5 because that is a multiple used browser at the moment. Is there some code i can add so it will work in all browsers???
(Reporter)

Comment 4

9 years ago
I am sorry i don';t know what you mean by please resolve as Worksforme if the latest 3.6 has solved your issue. My english isn't perfect. 

And it needs to work also in firefox 3.5 because that is a multiple used browser at the moment. Is there some code i can add so it will work in all browsers???
Worksforme means that if the performance is good in 3.6, you should set the bug states to RESOLVED WORKSFORME.

I doubt that we will be getting this into 3.5 as that version only accepts security and stability fixes. This is not an important performance issue, so it will wait until 3.6 is released in a month or so.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.