Restart openfire server on dm-chat01

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
major
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: tanner, Assigned: chizu)

Tracking

Details

(Reporter)

Description

8 years ago
Right now, the fastpath plugin won't work, so we can't take chats. Livechat doesn't reopen until tomorrow (Monday the 30th), so it's not super urgent yet. We're not quite sure whether its the server or just fastpath itself...
This seems to have been caused by the regularly scheduled server restart Sunday morning; the previous server instance didn't fully shut down before restarting.

A manual restart will be needed before live chat can open, so this needs to happen before 11:00am PST Monday.
Summary: Restart openfire server → Restart openfire server on dm-chat01
(Assignee)

Comment 2

8 years ago
Openfire restarted.
Assignee: server-ops → thardcastle
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> Openfire restarted.

Thanks!
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.