Selecting properties of ftp bookmark crashes Mozilla.

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Conor Lennon, Assigned: Robert John Churchill)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Attempting to select the properties of a bookmark of an ftp location crashes
Mozilla.
Steps to reproduce:
1. Go to ftp site in Browser. (eg ftp://ftp.mozilla.org)
2. Add bookmark to current page.
3. Manage Bookmarks
4. Right-click on newly added ftp bookmark
5. Select Properties.

Mozilla then crashes.
Tested in Build 2000091820

Comment 1

18 years ago
slamm's gone, sending to rjc for a look
Assignee: slamm → rjc
(Reporter)

Comment 2

18 years ago
Mozilla build 2000-09-19-20 does not crash when I select properties of an ftp
bookmark.
Seems to be fixed.
Marking as fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

18 years ago
Works for Me
Platform: PC
OS: Windows 98
Mozilla Version: 2000100508

Marking as Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.