i have problems signing in my password to update my computer

RESOLVED INVALID

Status

()

Firefox
File Handling
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Denise, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5

When i wast to to update my computer,i sign in but cannot update because it keeps saying something about Pirut a bug or something.

Reproducible: Always

Steps to Reproduce:
1.sign in
2.go to acceseries
3.then to extender update 
Actual Results:  
after i sign it the only thing that is seen is the pop up about pirut, a bug.


after i sign in it was suppose to let me update my computer but it does not even make it that far.
Your used Firefox version is to old to report bugs.
Firefox 2.0.x is unsupported and you are using a Fedora build of Firefox.

I don't understand your exact issue, please ask the fedora support for help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.