Form Autocomplete entries lost on update to 3.6b4

RESOLVED INVALID

Status

()

Toolkit
Form Manager
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Matthew Morley, Unassigned)

Tracking

1.9.2 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4

All my autocomplete form entries seem to have been lost when updating from 3.5 to 3.6b3 and then again when updating from 3.5b3 to 3.6b4.

Reproducible: Always

Updated

8 years ago
Component: Location Bar and Autocomplete → Form Manager
Product: Firefox → Toolkit
QA Contact: location.bar → form.manager
Version: unspecified → 1.9.2 Branch
Do you have browsing history disabled or set to 0 days? Probably a dupe of bug 528770, then.
(Reporter)

Comment 2

8 years ago
i have browsing history set to 21 days so i don't think it's a dupe of 528770
(Reporter)

Comment 3

8 years ago
really sorry but please ignore this 'bug'. somehow i had managed to tick the 'clear history when browser closes' box... no idea how i did it (unless THAT is the bug when upgrading?)

if it can't be repeated then feel free to close this!

sorry!
Oops! :) No problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.