Prompt box causes problems when i attempt to drag a tab to another

VERIFIED DUPLICATE of bug 100180

Status

()

Core
General
VERIFIED DUPLICATE of bug 100180
9 years ago
9 years ago

People

(Reporter: stavfaulkner, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: 3.5.5

Well i tried it twice to be certain to know that it is a bug, im unsure if it has been reported, as i don't know what would fall under this category.

But when i go on to a website that requires a User & password confirm, as i try to drag a tab to move it to the front or where ever, it locks the entire client out, so i cannot do anything, it doesn't crash everything is still responding so id have to go to Task Manager to end it that way as i cannot click on anything what-so-ever.

Reproducible: Always

Steps to Reproduce:
1. Go to a website that requires Username & Password request; Like for your own website confirm.
2. Before the prompt box pops up id drag a tab and thats when it locks.
Actual Results:  
Locks the entire client out, even another client id open, just basicly 2 clients is what im going on about, either way it still does it.

Expected Results:  
Prompt box should of just popped up reqesting Username & Password.

Well i'm using zblack 1.0 Theme if that helps, although i ain't checked this error on the default theme, as i thought this would of been a client-side error.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 100180
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → 1.9.1 Branch
You need to log in before you can comment on or make changes to this bug.