Closed Bug 53185 Opened 20 years ago Closed 20 years ago

Clicking on CLOSE menu item in Composer freezes app

Categories

(Core :: DOM: Editor, defect, P3, critical)

x86
All
defect

Tracking

()

VERIFIED DUPLICATE of bug 52808

People

(Reporter: shrir, Assigned: rubydoo123)

Details

build:2000091808m18.

Thanks to paw for finding this problem. Seen in all builds 20000918m18

Steps :

1 Launch Composer using 'Tasks|Composer'
2 Once composer opens up, select 'File|Close' 
3 Observe that the browser freezes and you have to restart to work again.
nominating for beta3, bad bug.
Keywords: nsbeta3

*** This bug has been marked as a duplicate of 52808 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verif
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.