Random leak of nsAlertsIconListener and nsStringBuffer in mochitest-plain

VERIFIED DUPLICATE of bug 529664

Status

()

defect
VERIFIED DUPLICATE of bug 529664
10 years ago
10 years ago

People

(Reporter: mossop, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Seemingly random leak in mochitest-plain

TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | leaked 136 bytes during test execution
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | leaked 2 instances of nsAlertsIconListener with size 56 bytes each (112 bytes total)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | leaked 3 instances of nsStringBuffer with size 8 bytes each (24 bytes total)

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6-Unittest/1259602213.1259604646.27388.gz&fulltext=1
Linux mozilla-1.9.2 test mochitests on 2009/11/30 09:30:13
Reporter

Updated

10 years ago
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529664
V.Duplicate
No longer blocks: 438871
Status: RESOLVED → VERIFIED
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.