need to cross-compile arm-linux in buildbot

VERIFIED DUPLICATE of bug 543998

Status

VERIFIED DUPLICATE of bug 543998
9 years ago
9 years ago

People

(Reporter: trbaker, Assigned: brbaker)

Tracking

unspecified
ARM
Linux
Bug Flags:
flashplayer-qrb +
flashplayer-triage +

Details

(Reporter)

Description

9 years ago
We need to cross-compile arm-linux with equivalent compiler flags in buildbot to what is being used for Android by the player.
(Reporter)

Updated

9 years ago
Flags: flashplayer-triage+
Flags: flashplayer-qrb?
OS: Windows 7 → Android
Hardware: x86 → ARM

Comment 1

9 years ago
if we followed the android remotebuild script we could perform these builds on a mac if that makes things easier.
(Reporter)

Updated

9 years ago
Assignee: nobody → brbaker
Status: NEW → ASSIGNED
Flags: flashplayer-qrb? → flashplayer-qrb+
OS: Android → Linux

Comment 2

9 years ago
we are cross compiling android on mac in a buildbot slave now.  fixed in bug 543998.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543998
(Assignee)

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.