no "multicol" extra anymore

VERIFIED DUPLICATE of bug 16869

Status

()

Core
Layout: Tables
P3
enhancement
VERIFIED DUPLICATE of bug 16869
17 years ago
17 years ago

People

(Reporter: ingekind, Assigned: karnaze (gone))

Tracking

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
it's a pity that you have not got that lovely extra anymore - in fact I was
hoping it would enter the HTML-Standard but it doesn't look like it, right? It
would have made the internet a bit more familiar for everybody editing pages.

Thinking of the content management systems winning more and more space:
It means more "normal" people edit web pages and they are uses to word
processing features like the text flowing into the next column if it's too long
for one.

Is there any chance to see that feature again?
(Assignee)

Comment 1

17 years ago
Please refresh my memory, what is multicol?

Comment 2

17 years ago
*** Bug 53194 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
MULTICOL was a Netscape extension in 3.0. With the tag you could separate text 
into columns. Attached is a small testcase that works in Nav.

Comment 4

17 years ago
Created attachment 15037 [details]
testcase to demonstrate element tag

Comment 5

17 years ago
I am confirming this as a bug in that it works in Nav and not Netscape6. 
However, I have no knowledge of what the policy is in terms of Netscape6 support 
of this tag.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

17 years ago
Adding ekrock to the CC list. This seems to be his domain. In my opinion 
multicol should be handled like layer tags.

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 16869 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
CSS3 will very probably give a standards compliant way of doing columns.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 9

17 years ago
So it acts like a very simple table (with the cols attr but without tr, td, 
etc).
Target Milestone: --- → Future
You need to log in before you can comment on or make changes to this bug.