After attaching a file, pressing the ' or / key launches Firefox's quick find

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Perry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

When typing up an email in gmail, the ' and / keys work normally.  Once you attach a file and go back to typing, the ' and / keys bring up the quickfind at the bottom left corner of Firefox.  Very annoying when attaching a file before typing up the whole email.  This has only started since the last Firefox update.  I currently have to use another browser when I know I'm attaching files in gmail to avoid this annoyance.

Reproducible: Always

Steps to Reproduce:
1.Compose new email in Gmail.
2.Attach a file
3.Type in main body of email, presses either the ' or / keys.
Actual Results:  
As soon as the ' or / key is pressed, the quickfind feature in Firefox is launched in the bottom left corner of Firefox.

Expected Results:  
Let me type a ' or / in the email, instead of launching anything (such as a date - "11/30/2009", or "I'd")

Comment 1

8 years ago
I am not seeing the issue with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 GTB6 (.NET CLR 3.5.30729) ID:20091102152451

Does the issue still exist in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Managing+profiles?s=profile
(Reporter)

Comment 2

8 years ago
I tried it in Safe Mode and was NOT able to reproduce the bug.  When I relaunched Firefox in regular mode, I was able to reproduce the bug.  

(In reply to comment #1)
> I am not seeing the issue with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
> rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 GTB6 (.NET CLR 3.5.30729)
> ID:20091102152451
> 
> Does the issue still exist in Safe Mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode
> 
> How about with a new, empty profile?
> http://support.mozilla.com/en-US/kb/Managing+profiles?s=profile

Comment 3

8 years ago
If it doesn't occur in safe mode this is likely an extension problem. Take a look at http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes for some good steps to take to find the extension that is causing this. Once you do, you may want to contact the extension offer if that is not a desired feature of the add-on.

Comment 4

8 years ago
User reports issue was resolved by disabling Google Gears. Closing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.