Headers should scroll with email contents (maybe)

RESOLVED DUPLICATE of bug 325144

Status

--
enhancement
RESOLVED DUPLICATE of bug 325144
9 years ago
9 years ago

People

(Reporter: mlissner+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6pre) Gecko/20091129 Ubuntu/9.10 (karmic) Firefox/3.5.2
Build Identifier: 

A feature of Zimbra that I've found to be quite useful is the way it displays messages. In particular, it scrolls header information along with the content of a message. It's useful because after reading who it's from, the next thing you need to do is read the message, and the more space for that, the better.

This is a suggested UI enhancement to consider. I'll attach a (rather poor) mock up of how this might be done in TB as well as how it's done in Zimbra.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 415311 [details]
Mock up of TB
(Reporter)

Comment 2

9 years ago
Created attachment 415312 [details]
How Zimbra does it. Note the scroll bars on the right.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325144
(Reporter)

Comment 4

9 years ago
Foolish me, thinking that I had an original idea...apologies. 

I'll move the screenshots over to the other bug.
You need to log in before you can comment on or make changes to this bug.