New session almost always starts with old sessions. Occasionally, it will tell me "Well, this is embarassing...

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: jayccross, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-05-05])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

This has only started happening with the new version 3.5.5. It happens on both my notebook and desktop computers (which are not linked in any way.)

Reproducible: Sometimes

Steps to Reproduce:
1.Start a new internet session. On both new power-up sessions, ans repeat sessions (episodes with no power-down between sessions.)
2.
3.


Expected Results:  
It happens about half the time I try to log-on. Sometimes it will give me that "Well, this is embarrassing..." page, but mostly it will just log-on to the last pages I had open before I closed it down. By the way, I have it toggled to open my home pages every time I start a new session.

Log-on to my home pages. Every time I start a new session.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
(In reply to comment #0)
> Expected Results:  
> It happens about half the time I try to log-on. Sometimes it will give me that
> "Well, this is embarrassing..." page, but mostly it will just log-on to the
> last pages I had open before I closed it down. By the way, I have it toggled to
> open my home pages every time I start a new session.

Those times you get the "this is embarrassing..." page means that you crashed twice in a row

> Log-on to my home pages. Every time I start a new session.

So you want home pages not your last opened windows & tabs? We shouldn't be restoring pages unless (a) you have Firefox set to start with windows & tabs from last time, or (b) you said "save & quit" to the "Firefox is quitting..." dialog

Comment 2

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a4) Gecko/20100407 MozillaDeveloperPreview/3.7a4
It works for me. Please update if you are able to still reproduce with the latest nightly build  ftp://ftp.mozilla.org/pub/firefox/nightly/latest-trunk/
Whiteboard: [closeme 2010-05-05]
Resolving WORKSFORME in accordance the the [closeme] whiteboard tag.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.