Grouping of users not available

RESOLVED WONTFIX

Status

Webtools Graveyard
Litmus
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: FuePi, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (X11; Linux i686; U; de) Presto/2.2.15 Version/10.00
Build Identifier: Latest

There seems to be no way to create different groups of users. This would come in handy if you want to restrict a testgroup to a certain group of users.

Reproducible: Always

Steps to Reproduce:
1. Login as admin user.
2. Create a usergroup.

Actual Results:  
You cannot.

Expected Results:  
You can.

Comment 1

5 years ago
Litmus is being decommissioned in bug 802674. 

Visit https://moztrap.mozilla.org for your testing needs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.