Feature request: add ability to modify incoming eMail subject.

RESOLVED DUPLICATE of bug 91106

Status

--
enhancement
RESOLVED DUPLICATE of bug 91106
9 years ago
8 years ago

People

(Reporter: chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5
Build Identifier: 

Being upstreamed from Ubuntu:

Binary package hint: thunderbird

Microsoft Outlook allows to modify "subject" of incoming emails. This is very very useful, especially when sender used a meaningless subject, or a simple dot. This feature should be very useful also in Thunderbird.
Thanks a lot

ProblemType: Bug
Architecture: i386
CheckboxSubmission: c44b5fa992c605c204076ccbc3a738b7
CheckboxSystem: b1865df84255b8716d3bcc269ff410d1
Date: Tue Dec 1 18:36:54 2009
DistroRelease: Ubuntu 9.10
Package: mozilla-thunderbird (not installed)
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-15.50-generic
SourcePackage: thunderbird
Uname: Linux 2.6.31-15-generic i686

Reproducible: Always




Original request: 

https://bugs.edge.launchpad.net/ubuntu/+source/thunderbird/+bug/490935
(Reporter)

Updated

9 years ago
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 195138
implementation idea: use special X-Mozilla header to store modified subject

@Ludovic, please reopen this bug and detach it from bug 195138. 

This bug should block bug 254739.
Sorry, this is the wrong bug. 

My RFE is rather bug #91106
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
It's unclear which is bug opener's request.
  - Manual modifiction of subject (bug 91106 family)
  - Modification of subject by filter (bug 195138 family)
Re-opening and setting dependency to both bugs, for ease of tracking, and to avoid confusion in some other bugs.
Status: RESOLVED → REOPENED
Depends on: 91106, 195138
Ever confirmed: true
Resolution: DUPLICATE → ---

Comment 6

8 years ago
This is a clear dup of bug 91106. See <https://bugs.edge.launchpad.net/ubuntu/+source/thunderbird/+bug/490935/comments/0>, which this is based on.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago8 years ago
No longer depends on: 91106, 195138
Resolution: --- → DUPLICATE
Duplicate of bug: 91106
You need to log in before you can comment on or make changes to this bug.