Configuration Enhancements

RESOLVED DUPLICATE of bug 363961

Status

--
enhancement
RESOLVED DUPLICATE of bug 363961
9 years ago
9 years ago

People

(Reporter: hurricane_ditka, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: 

Just a few suggestions - It would be great if we could display 2 months in the mini-calandar pane on the left.  Also, it would be awesome if we had the option of displaying events on the main calendar in a 24-hr format.  Lastly - I would love to be able to configure the fonts and formats for printing the calendar, and have more options within the "print" function.



Reproducible: Always
(Reporter)

Updated

9 years ago
Summary: Enhancement → Configuration Enhancements
Hello Nicole! in the future, please file one bug per issue, this makes tracking easier. Regarding your suggestions:

> Just a few suggestions - It would be great if we could display 2 months in the
> mini-calandar pane on the left.
bug 363961

  Also, it would be awesome if we had the option
> of displaying events on the main calendar in a 24-hr format.
This depends on your operating system locale. If you set your operating system to 24 Hrs, then your events should be in 24 hrs too.

  Lastly - I would
> love to be able to configure the fonts and formats for printing the calendar,
> and have more options within the "print" function.
bug 389205 and bug 392177

Feel free to CC yourself on any of these bugs to see when they are fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363961
You need to log in before you can comment on or make changes to this bug.